Connectivity issues in NL datacenter
Incident Report for nonamehosts.com
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 15:56 EEST
Monitoring
Issue was with the core router. Fix has been implemented and currently under monitoring.
Posted Apr 16, 2021 - 10:20 EEST
Update
There is an issue with our upstream providers and we are continuing the investigation
Posted Apr 16, 2021 - 07:43 EEST
Investigating
We are currently investigating this issue.
Posted Apr 16, 2021 - 05:56 EEST
This incident affected: Infrastructure (VPS Service).