hypervisor issue
Incident Report for nonamehosts.com
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 01:24 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 22:20 EET
Identified
Failed disk array
Posted Jan 25, 2021 - 21:49 EET
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 21:15 EET
This incident affected: Infrastructure (VPS Service).